Lenovo_tmp accounts EPM-W
On our systems we’ve deployed beyondtrust to, if I do a Microsoft sentinel or KQL search for local admin login events, I’m seeing a lot of accounts that start with lenovo_tmp. After some searching, it appears that these are used by the lenovo system updater software to run updates with elevated privileges when a user is not admin. This concerns me because it seems to violate the tamper protection of beyondtrust that disallows the creation of other admin accounts. (lenovo forum for context).
Is anyone else seeing this?
If you can run KQL advanced hunting queries, look at the DeviceLoginEvents table:
DeviceLogonEvents
| where IsLocalAdmin == true




