Skip to main content
Trailblazer
March 14, 2025
Solved

PRA update stuck at 99%

  • March 14, 2025
  • 7 replies
  • 413 views

I am trying to update our PRA on-prem instance but it stuck at 99% for almost 3 hours now. What is solution for this? The screenshot is below:

Thank you!

Best answer by GloriaB

Hi ​@AndyH 

 

If IP address is being used to access /appliance instead of Fully Qualified Domain Names (FQDN) with base 7.3.0 or higher installation the update gets stuck

 

This article may help:

Update to Base 7.3 or higher, stuck or not refreshing page when setting up Privileged Remote Access and Remote Support appliance

and

 

Can no longer access IP address after base upgrade - Error 404 The resource could not be found

 

7 replies

Matthew Babatunde
Apprentice
March 17, 2025

I have been facing this issue is recent times as well. Updating the Remote Support appliance and will just got stuck. In my case, I updated the chrome browser and everything was sorted out. 

Matthew Babatunde
Apprentice
March 17, 2025

​@AndyH , i hope you did a back up of the appliance?

AndyHAuthor
Trailblazer
March 18, 2025

Thanks, Matthew,

No, I didn’t backup the appliance :(, it was a new installation. We just imported it to Hyper-V. 

GloriaB
BeyondTrust Employee
GloriaBAnswer
BeyondTrust Employee
March 18, 2025

Hi ​@AndyH 

 

If IP address is being used to access /appliance instead of Fully Qualified Domain Names (FQDN) with base 7.3.0 or higher installation the update gets stuck

 

This article may help:

Update to Base 7.3 or higher, stuck or not refreshing page when setting up Privileged Remote Access and Remote Support appliance

and

 

Can no longer access IP address after base upgrade - Error 404 The resource could not be found

 

AndyHAuthor
Trailblazer
March 18, 2025

Oh, thank you, ​@GloriaB,

I did use IP address to run the update. Do you know how I could fix it? do I have to re-import the Appliance VM? Thanks,

GloriaB
BeyondTrust Employee
BeyondTrust Employee
March 25, 2025

Hi ​@AndyH  Did you get it sort it? You should be able to use the FQDN.  You may need to set in the hosts file.  Check out the workaround in the links above.

AndyHAuthor
Trailblazer
March 25, 2025

Thanks for asking, ​@GloriaB . I re-imported the virtual machine. It was new installation anyway. Thank you.