Skip to main content
Apprentice
October 4, 2026
Question

Endpoint connected, but policy ineffective (Win EPM)

  • October 4, 2026
  • 0 replies
  • 4 views

Hello,

I have a CloudShare Based Windows Server 2022 VM with EPM Client, Adapter and Package Manager installed. It is visible in Pathfinder as connected, up to date, with the right policy assigned. When I update policy at the endpoint it says the latest available version is present. I am using default Workstyles (High, Medium and Low Flexibility) and created one user (at the endpoint) for each Workstyle. I defined filters with the specific user names and SID’s in each workstyle. However, the policy seems to have no effect.

I compared behaviour of High and Low Flexibility account. I tried installing basic software (e.g. 7-zip) - both are getting error: Access is denied. I tried running regedit - both run it, but have access denied to the same entries. I tried creating a new folder in Program Files, and got Access Denied. The Analytics tab in Pathfinder shows no activity at all. In short - everything acts if EPM was not there at all, although all connectivity seems to be fine.

I suspect I might have defined Account Filters wrong, but don’t know how else to specify users the policy should apply to - I put there user name and SID of a single user . The license is valid. What else should I check?

The matter is urgent - I have been debugging other issues for the last week and I’m short with time now. I will appreciate your help very much.