Create identity-secure, just-in-time access to all your enterprise environments: cloud, on-premises, and OT.
Recently active
I am trying to update our PRA on-prem instance but it stuck at 99% for almost 3 hours now. What is solution for this? The screenshot is below:Thank you!
Hello All!We have seen that in one of our use cases , PRA remote screen sharing was not good enough - video lags , ghost mouse etc. This group of users have GPU intensive applications - 3D modelling etc. The remote machines are Ubuntu systems, They use NoMachine which apparently is better than PRA. With PRA they see more lags. Is there a way to use hardware acceleration , tweak compression settings to improve performance. NW bandwidth should not be a concern.
Has anyone had any challenges When configuring Failover with a shared IP on AWS Cloud host Manager appliances. We previously had Virtual appliance provisioned in VMWare (Failover configuration worked properly) and moved to AWS cloud host, since then Failover configuration does not seem to work. Wonder if we should have any additional setting in AWS or if there are any caveats to the Failover settings in Cloud-hosted PRA appliances.
The following articles were published last week. New Knowledge Base Articles: KB0022045 - Windows 11 24H2 - RDP graphics issue - Little colored squares over everything (screen artifacting) KB0022114 - How to add IP address and name to hosts file KB0022116 - Web Jump option missing under Access Permissions section KB0022125 - Is Remote Support and Privileged Remote Access Affected by CVE-2025-27636 ? KB0022127 - What is the default driver location for new databases on SQL server? KB0022131 - The Organizational Unit (OU) is missing from the CSR request in /appliance KB0022133 - Unable to create new Jump Client. Error - The total number of deployable Jump Clients for this site has been reached
Hi,I am looking for an article/reference/document that could help me setup a backup for PRA software configuration automatically. This means, I am planning to set a schedule to backup the PRA software. Any thoughts and help are greatly appreciated! Thank you.
In the PRA Cloud 23.3.4 instance, Jump Shortcuts Mass Import Wizard is missing under Jump Items. Is there any configuration or setting has to be enabled for this wizard to show? Thanks,Prudhvi
Hello,We have a BeyonTrust PRA OnPremise Virtual Machine (latest version). We have admin email configured in the /appliance settings, and test mails are successful. But we do not receive emails when a new version is available.How can we be notified when there is an update available?Thanks in advanceMarcus
Team, what are the platforms that are supported for password rotation using the PRA Vault?Does it support Linux, Windows (Ad and Local), and Network Devices (i.e Fortinet, Cisco, etc)? I didn't find the list of supported platforms in the Beyondtrust documentation.
We have an in/out board application we want to present to domain users through beyondtrust when offsite. In testing the user logs in to beyondtrust with domain credentials, and then is prompted again 2x on the website. Internally it tries sso with logged in user, then prompts if user not found. Is there way to run the web jump as the domain user that logged into PRA so they don’t have to re-enter username and password? Or any other way around that?
The following articles were published last week. New Knowledge Base Articles: KB0021317 - Unable to login to Remote Support or Privileged Remote Access after adding certificates to a clustered LDAP provider "Failed to authenticate with 'password' using provider [4]: Unable to bind" KB0022055 - Domain discovery error - Failed to get information about discovery account KB0022075 - Unable to RDP - How to troubleshoot RDP KB0022081 - Approval emails for sessions have stopped working error - STMP error [450] Service unavailable KB0022085 - How to disable session recordings KB0022093 - Canned scripts with multiple files fail "Cannot find initialization file at... Please specify a valid initialization file"
How to Import using jump shortcuts for Network Tunnel, we do not have any template for that.
almost every attempt on web jump times out. changing the Authentication Timeout works but next time have to changed it again and again.some URL launched but appears as below. checked outside PRA URL is working fine.
Hi, I’m alooking for some example around the btapi.exe usage. Command lines are pretty understandable and usable with options and arguments but I don’t know the file format for inputs. Apparently we can use json format or key=value format but I have never been succeeded to provide inputs to command as “add user”.If somebody can provide me a json file example to create local users through btapi it will be wonderful :)
Has anyone moved from cloud-hosted PRA instance to on-prem virtual or physical appliance ? or vice-versa. Was there any significant difference noticed on remote access session performance - jump clients , RDP using JumPoint. I know many factors will impact this but lets say PRA user and remote server both are on-prem and PRA appliance is moved from cloud to on-prem. Theoretically, there should be performance improvement. Trying to see if this is worth the time and effort , if someone has already done it :-)
Hi team Do you know if SQL tunnel support connection to multiple instance of the same SQL Database ?Customers can configure SQL Server Tunnel jump items to connect to the default instance but how does a customer configure a SQL Server Tunnel jump item to connect to databases installed on non default SQL server instances? Is this even supported?
Hello,I have a Windows 2022 Jumpoint. I tried to create a group policy but found the “Web Jump” option is missing on “Access Permissions” section. Anyone knows why? Thanks,
On Ubuntu 24.04, the PRA console freezes when attempting to load the credential injection screen. When this happens, the process becomes completely unresponsive, requiring a manual termination. I’ve tested multiple PRA versions, and the issue occurs in all of them. Is anyone else experiencing this behavior, or does anyone know how to fix it?
Could multiple users connect to the same Jump client? Windows RDP has 2 users limitation. Does it also apply to Jump client? Thanks,
The following articles were published last week. New Knowledge Base Articles: KB0021306 - Issue clearing Windows clipboard sync on jump client KB0021309 - Jump Clients in a Jump Zone Proxy show online but some timeout when starting a session KB0021327 - Remote Sessions with Android TV - buttons do not work as expected KB0022060 - How to install an update set for RS or PRA in ServiceNow KB0022065 - Unable to install Jumpoint on Debian 11 OS. Error - PUSH_AGENT:ERROR exception occurred while connecting to gateway KB0022071 - Accessing Jump items is slow
Hello, we imported the PRA on-prem appliances to the DMZ, downloaded the console but the console uses a pre-defined hostname that came from the BeyondTrust license email. Would it be possible to change this hostname to match our naming conventions? Thanks,
Greetings! I'm Phillip Lehner, the Senior Director of Education at BeyondTrust, and I'm thrilled to lead our efforts in delivering exceptional learning experiences. I'm excited to share how we're elevating your journey with a new, streamlined method of accessing training: Success Included with BeyondTrust University. At BeyondTrust University, we believe our customers deserve nothing short of excellence in the tools they use. That’s why we’ve launched 'Success Included' — to elevate your learning experience and ensure you achieve success with BeyondTrust’s solutions. Success Included is an education program that makes foundational knowledge accessible to customers at no additional cost. It features easy-to-follow, self-paced eLearning courses that empower system administrators to configure and manage BeyondTrust products using industry best practices. Our goal is to equip learners with the knowledge needed to maximize the value of their investment with BeyondTrust. Because your
Guys, hello! I created a script that gets a Managed Account from Password Safe and creates the same account as a Vault Account on the PRA or if the account already exists, just update the password, description and vault group which the account should belong.Its something we are using in some enviroments that have both PS and PRA, that way the user does not have to manually request the password to use in a Tunnel Jump, as the native integration is not compatible with credential injection.
after upgrading to 24.3.2, we are facing issues jump approvals.if Jump policy is set, it doesn’t appear in console. Shows ‘None’ if it’s applied and requester sends request, Approver doesn’t receive notification. Anyone facing such behavior or I’m I missing something.
can anyone tell the usage of the key Icon appears when a web-jump is launch which says ‘Authenticate the current URL’ ?
We have 50+ jump clients that are showing in an Active [Upgrade Pending] state and are inaccessible. The devices are on the network, pingable, and I’m able to open a remote PowerShell session on them using enter-pssession, however, they’re not completing the jump client upgrade process. I’ve been able to get a few to complete the upgrade after forcing multiple reboots. In two cases I had to gain physical access and uninstall the old client and manually install the new one.Is anyone else seeing these issues?
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.